Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#10914 closed defect (duplicate)

fix icon of "amenity=nightclub"

Reported by: aceman Owned by: team
Priority: trivial Milestone: 15.01
Component: Internal mappaint style Version: latest
Keywords: Cc:

Description

The icon of amenity=nightclub is showing as a "girl" on the map, but it is a "glass" in the presets. I think there is an effort going on to make the icons the same. The "glass" icon is probably more correct according to the description on the wiki. But maybe even something else could be used to show it is not a plain bar or pub. The "girl" icon should be kept for the stripclub, where it is correct.

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by Klumbumbus

Resolution: duplicate
Status: newclosed
Type: enhancementdefect

Closed as duplicate of #10835.

comment:2 Changed 6 years ago by Don-vip

See #6175

comment:3 Changed 6 years ago by aceman

I know there is a generic ticket for this, I just wanted to make sure this specific icon/preset is not fixed generically and the wrong icon chosen. This is not just a matter of aligning icons, but also deciding which one is right and maybe even making a new icon, as 6175 says.

comment:4 Changed 6 years ago by Klumbumbus

Milestone: 15.01

fixed in r7927 and [o30897]

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.