Modify

Opened 7 years ago

Closed 19 months ago

#10595 closed enhancement (duplicate)

Control properties of Arrows on ways based on zoom

Reported by: skorasaurus Owned by: team
Priority: normal Milestone:
Component: Core mappaint Version:
Keywords: arrows Cc:

Description (last modified by skorasaurus)

I would really love to have the ability to control the display of arrows based on zoom level in mapcss.

Features that have short line segments in different directions (like small ponds), will appear disproportional to other features at a low level.

Here is an example which uses the JOSM's default mapcss file in 7488.
http://i.imgur.com/mfxoqsw.png

Additional properties, like the color of the arrows, their thickness, the spacing between which they appear, would also be neat if they could be modified within mapcss.

Attachments (0)

Change History (2)

comment:1 Changed 7 years ago by skorasaurus

Description: modified (diff)

comment:2 Changed 19 months ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #18211.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.