Modify

Opened 10 years ago

Closed 10 years ago

#10466 closed enhancement (duplicate)

bridge:movable and bridge:structure

Reported by: geozeisig Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

  1. bridge=swing now bridge=movable + bridge:movable=swing
  2. also bridge:movable=bascule, bridge:movable=drawbridge, bridge:movable=lift and so on see Key:bridge:movable
  3. bridge:structure= is not integrated see Key:bridge:structure

You should use two items 1. Bridges 2. Bridge movable because Brigde movable needs 2 tags. See Wiki bridge and Proposed features/Bridge types(Approved).

To show what I mean I made the Presets/Bridges. May be it makes it clearer what I mean.

best greetings geozeisig

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2014-09-02 01:36:00
Last Changed Author: Don-vip
Revision: 7485
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2014-09-02 02:57:38 +0200 (Tue, 02 Sep 2014)
Last Changed Rev: 7485

Identification: JOSM/1.5 (7485 de) Windows 7 32-Bit
Memory Usage: 119 MB / 989 MB (30 MB allocated, but free)
Java version: 1.7.0_67, Oracle Corporation, Java HotSpot(TM) Client VM
Dataset consistency test: No problems found

Plugins:
- FixAddresses (30416)
- OpeningHoursEditor (30609)
- PicLayer (30436)
- SeaMapEditor (30475)
- buildings_tools (30485)
- imagery_offset_db (30534)
- mirrored_download (30495)
- notes (v0.9.4)
- terracer (30614)
- utilsplugin2 (30460)

Last errors/warnings:
- E: Id 'openpt_map' is not unique - used by 'OpenPT-Karte (Überlagerung)' and 'OpenPT-Karte (Überlagerung)'!
- E: Fehler beim Laden des Bildes 'http://wiki.openstreetmap.org/wiki/File:Logo_Ministarstva_kulture_Hrvatske.svg'
- W: Could not get presets icon http://wiki.openstreetmap.org/wiki/File:Logo_Ministarstva_kulture_Hrvatske.svg
- E: Defekte Objektvorlage "heritage-Heritage Class" - Anzahl der Datenworte in 'display_values' und in 'values' müssen gleich sein

Attachments (0)

Change History (1)

comment:1 by Don-vip, 10 years ago

Resolution: duplicate
Status: newclosed

Closed as duplicate of #10447.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.