Modify

Opened 5 years ago

Closed 5 years ago

#10352 closed defect (duplicate)

Translate engine change

Reported by: jezevec Owned by: team
Priority: major Milestone:
Component: Core Version:
Keywords: Cc:

Description

I would like if you change translation engine, because launchpad is broken for years and no change.

https://translations.launchpad.net/josm/trunk/+pots/josm/cs/+translate?batch=10&show=all&search=mazanie

(Error ID: OOPS-ac84753661edc633f3188756b9254188)
(Error ID: OOPS-bf8e07aa635b70fbf21f061c0568a690)
(Error ID: OOPS-63a639244e8d04bc4ae354a576c93213)
(Error ID: OOPS-86a15670982a4949fbd4fe31cd81f4a1)
...

Totaly unusable

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #8645.
I totally agree...

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.