Modify

Opened 5 years ago

Closed 5 years ago

#10294 closed defect (fixed)

REGRESSION: 7319 breaks GPS display

Reported by: stoecker Owned by: akks
Priority: major Milestone: 14.07
Component: Core Version:
Keywords: Cc:

Description

Since r7319 refresh of GPX data is broken. Data is sometimes displayed, sometimes not. Zooming usually lets data vanish.

Attachments (0)

Change History (9)

comment:1 Changed 5 years ago by Don-vip

Milestone: 14.07

comment:2 Changed 5 years ago by akks

Could someone provide an example when data vanishes?
I would be glad to fix it but can not see a regression...

comment:3 Changed 5 years ago by akks

Oh, it seems that "single color" mode is broken. Fixing... Are there regeressions in other coloring modes?

comment:4 Changed 5 years ago by akks

In 7323/josm:

see #10294: gpx single color mode was broke (regression of r7319)

comment:5 Changed 5 years ago by akks

I leave the ticket open for collecting other possible regressions...

comment:6 Changed 5 years ago by stoecker

The issue I've seen is fixed.

comment:7 in reply to:  6 Changed 5 years ago by akks

Replying to stoecker:

The issue I've seen is fixed.

Nice to hear. Next time I'll check the simplest option too :)
(compared all other color modes rendering to original version before committing but skipped this one)

comment:8 Changed 5 years ago by Don-vip

Ticket #10298 has been marked as a duplicate of this ticket.

comment:9 Changed 5 years ago by stoecker

Resolution: fixed
Status: newclosed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain akks.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.