Modify

Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#10198 closed defect (fixed)

Report bug dialog: rendering broken

Reported by: skyper Owned by: team
Priority: normal Milestone: 14.08
Component: Core bugreport Version: latest
Keywords: linux gnome3 layout Cc:

Description

When encountering #10197 the dialog was totally broken. Once again it is a problem with breakpoints like I had it with some other dialogs before.

Still think there is an unfixed issue introduced around 6-8 month ago.

screenshot

Attachments (1)

bug_report_screenshot.png (31.4 KB) - added by skyper 5 years ago.
screenshot

Download all attachments as: .zip

Change History (7)

Changed 5 years ago by skyper

Attachment: bug_report_screenshot.png added

screenshot

comment:1 Changed 5 years ago by Don-vip

Component: CoreCore bugreport
Keywords: linux gnome3 added; report bug removed

comment:2 Changed 5 years ago by Don-vip

Keywords: layout added

comment:3 Changed 5 years ago by Don-vip

Milestone: 14.08

comment:4 Changed 5 years ago by Don-vip

Regression from #3764 commits.

comment:5 Changed 5 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 7376/josm:

fix #10198 - wrong layout of bug report dialog with Gnome 3 (at least it should fix t, cannot reproduce)

comment:6 in reply to:  4 Changed 5 years ago by skyper

Replying to Don-vip:

Regression from #3764 commits.

Yes, always the same issue, but hopefully you finally did catch all cases with r7376.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.