Changes between Version 11 and Version 12 of Fr:Help/Menu/Tools


Ignore:
Timestamp:
2020-11-21T10:00:44+01:00 (8 days ago)
Author:
leni
Comment:

adjusted to 49 : les outils de plugin ne sont pas là ; ajout d'un en-tête de tableau ; icônes centrales ; syntaxe de balisage de code différente ; modifié pour wikitr:/ (en)

Legend:

Unmodified
Added
Removed
Modified
  • Fr:Help/Menu/Tools

    v11 v12  
    1 [[TranslatedPages(revision=46)]]
     1[[TranslatedPages(revision=49)]]
    22= Menu Outils =
    33
    4 Le menu Outils propose des actions pour ajouter des objets et manipuler la [wikitr:/Help/Dialog/SelectionList#Selection sélection] à partir du cœur du programme de JOSM.
     4Le menu Outils propose des actions pour ajouter des objets et manipuler la [wikitr:/Help/Dialog/SelectionList#Selection sélection] à partir du cœur du programme de JOSM. Les outils des [wikitr:/Plugins greffons] se trouvent généralement dans le [wikitr:/Help/Menu/MoreTools menu Plus d'outils] ou bien dans le [wikitr:/Help/Menu/Data menu Données].
     5
    56
    67== Éléments du Menu ==
     8||= **Icône** =||= **Nom** =||= **Racc. clavier** =||= **Description** =||
     9||  [[JOSMImage(splitway)]]  || [wikitr:/Help/Action/SplitWay Couper le chemin] ||  `P`  || Coupe le chemin au nœud sélectionné ||
     10||  [[JOSMImage(combineway)]]  || [wikitr:/Help/Action/CombineWay Fusionner les chemins] ||  `C`  || Fusionne plusieurs chemins en un seul ||
     11||  [[JOSMImage(wayflip)]]  || [wikitr:/Help/Action/ReverseWays Inverser les chemins] ||  `R`  || Inverse le sens des chemins sélectionnés ||
     12||  [[JOSMImage(simplify)]]  || [wikitr:/Help/Action/SimplifyWay Simplifier le chemin] ||  `Maj+Y`  || Supprime les nœuds inutiles du chemin ||
     13||  [[JOSMImage(aligncircle,24,middle,link=)]] || [wikitr:/Help/Action/AlignInCircle Placer les nœuds en cercle] ||  `O`  || Déplace les nœuds sélectionnés pour former un cercle ||
     14||  [[JOSMImage(alignline)]]  || [wikitr:/Help/Action/AlignInLine Aligner les nœuds] ||  `L`  || Déplace les nœuds sélectionnés sur une ligne ||
     15||  [[JOSMImage(distribute)]]  || [wikitr:/Help/Action/DistributeNodes Distribuer les nœuds] ||  `Maj+B`  || Distribue les nœuds sélectionnés à égale distance le long d'une ligne ||
     16||  [[JOSMImage(ortho)]]  || [wikitr:/Help/Action/OrthogonalizeShape Rendre une forme orthogonale] ||  `Q`  || Déplace les nœuds afin que les angles soient de 90 ou 180 degrés ||
     17||  [[JOSMImage(mirror)]]  || [wikitr:/Help/Action/Mirror Copier des nœuds par symétrie] ||  `Maj+M`  || Copie par symétrie les nœuds et les chemins (**seulement en [wikitr:/Help/ExpertMode Mode avancé]**) ||
     18||  [[JOSMImage(followline)]]  || [wikitr:/Help/Action/FollowLine Suivre le chemin] ||  `F`  || Continuer le tracé d'un chemin en réutilisant les noeuds d'un autre chemin avec qui il les partage (**seulement en [wikitr:/Help/ExpertMode Mode avancé]**) ||
     19||  [[JOSMImage(addnode)]]  || [wikitr:/Help/Action/AddNode Ajouter un nœud...] ||  `Maj+D`  || Ajoute un nœud en indiquant sa latitude et sa longitude (**seulement en [wikitr:/Help/ExpertMode Mode avancé]**) ||
     20||  [[JOSMImage(movenode)]]  || [wikitr:/Help/Action/MoveNode Déplacer un nœud...] ||  ``  || Édite la latitude et la longitude d'un nœud (**seulement en [wikitr:/Help/ExpertMode Mode avancé]**) ||
     21||  [[JOSMImage(aligncircle)]]  || [wikitr:/Help/Action/CreateCircle Créer un cercle] ||  `Maj+O`  || Crée un cercle à partir de trois nœuds sélectionnés ||
     22||  [[JOSMImage(mergenodes)]]  || [wikitr:/Help/Action/MergeNodes Fusionner les nœuds] ||  `M`  || Fusionne les nœuds sélectionnés en un seul (le plus ancien) ||
     23||  [[JOSMImage(joinnodeway)]]  || [wikitr:/Help/Action/JoinNodeWay Joindre le nœud au chemin] ||  `J`  || Joint le nœud au segment de chemin le plus proche ||
     24||  [[JOSMImage(movenodeontoway)]]  || [wikitr:/Help/Action/MoveNodeWay Placer le nœud sur le chemin] ||  `N`  || Déplace un nœud pour le placer sur le chemin le plus proche ||
     25||  [[JOSMImage(unjoinnodeway)]]  || [wikitr:/Help/Action/DisconnectNodeWay Déconnexion d'un Nœud à partir d'un Chemin] ||  `Alt+J`  || Retirer des nœuds d'un chemin auquel ils appartiennent ||
     26||  [[JOSMImage(unglueways)]]  || [wikitr:/Help/Action/UnGlue Séparer les chemins] ||  `G`  || Duplique les nœuds utilisés par plusieurs chemins ||
     27||  [[JOSMImage(joinareas)]]  || [wikitr:/Help/Action/JoinAreas Joindre les zones superposées] ||  `Maj+J`  || Joint les zones qui se superposent ||
     28||  [[JOSMImage(multipoly_create,24,middle,link=)]]  || [wikitr:/Help/Action/CreateMultipolygon Créer un multipolygone]  ||  `Ctrl+B`  || Crée un multipolygone ||
     29||  [[JOSMImage(multipoly_update,24,middle,link=)]]  || [wikitr:/Help/Action/UpdateMultipolygon Mettre à jour le Multipolygone] ||  `Ctrl+Maj+B`  || Déplacer les attributs du chemin outer vers le multipolygone ||
    730
    8 || Icône || Texte || Racc. clavier || Description ||
    9 || [[JOSMImage(splitway)]] || [wikitr:/Help/Action/SplitWay Couper le chemin] ||  {{{P}}}  || Coupe le chemin au nœud sélectionné ||
    10 || [[JOSMImage(combineway)]] || [wikitr:/Help/Action/CombineWay Fusionner les chemins] ||  {{{C}}}  || Fusionne plusieurs chemins en un seul ||
    11 || [[JOSMImage(wayflip)]] || [wikitr:/Help/Action/ReverseWays Inverser les chemins] ||  {{{R}}}  || Inverse le sens des chemins sélectionnés ||
    12 || [[JOSMImage(simplify)]] || [wikitr:/Help/Action/SimplifyWay Simplifier le chemin] ||  {{{Maj+Y}}}  || Supprime les nœuds inutiles du chemin ||
    13 || [[JOSMImage(aligncircle,24,middle,link=)]] || [wikitr:/Help/Action/AlignInCircle Placer les nœuds en cercle] ||  {{{O}}}  || Déplace les nœuds sélectionnés pour former un cercle ||
    14 || [[JOSMImage(alignline)]] || [wikitr:/Help/Action/AlignInLine Aligner les nœuds] ||  {{{L}}}  || Déplace les nœuds sélectionnés sur une ligne ||
    15 || [[JOSMImage(distribute)]] || [wikitr:/Help/Action/DistributeNodes Distribuer les nœuds] ||  {{{Maj+B}}}  || Distribue les nœuds sélectionnés à égale distance le long d'une ligne ||
    16 || [[JOSMImage(ortho)]] || [wikitr:/Help/Action/OrthogonalizeShape Rendre une forme orthogonale] ||  {{{Q}}}  || Déplace les nœuds afin que les angles soient de 90 ou 180 degrés ||
    17 || [[JOSMImage(mirror)]] || [wikitr:/Help/Action/Mirror Copier des nœuds par symétrie] ||  {{{Maj+M}}}  || Copie par symétrie les nœuds et les chemins (**seulement en [wikitr:/Help/ExpertMode Mode avancé]**) ||
    18 || [[JOSMImage(followline)]] || [wikitr:/Help/Action/FollowLine Suivre le chemin] ||  {{{F}}}  || Continuer le tracé d'un chemin en réutilisant les noeuds d'un autre chemin avec qui il les partage (**seulement en [wikitr:/Help/ExpertMode Mode avancé]**) ||
    19 || [[JOSMImage(addnode)]] || [wikitr:/Help/Action/AddNode Ajouter un nœud...] ||  {{{Maj+D}}}  || Ajoute un nœud en indiquant sa latitude et sa longitude (**seulement en [wikitr:/Help/ExpertMode Mode avancé]**) ||
    20 || [[JOSMImage(movenode)]] || [wikitr:/Help/Action/MoveNode Déplacer un nœud...] || {{{}}} || Édite la latitude et la longitude d'un nœud (**seulement en [wikitr:/Help/ExpertMode Mode avancé]**) ||
    21 || [[JOSMImage(aligncircle)]] || [wikitr:/Help/Action/CreateCircle Créer un cercle] ||  {{{Maj+O}}}  || Crée un cercle à partir de trois nœuds sélectionnés ||
    22 || [[JOSMImage(mergenodes)]] || [wikitr:/Help/Action/MergeNodes Fusionner les nœuds] ||  {{{M}}}  || Fusionne les nœuds sélectionnés en un seul (le plus ancien) ||
    23 || [[JOSMImage(joinnodeway)]] || [wikitr:/Help/Action/JoinNodeWay Joindre le nœud au chemin] ||  {{{J}}}  || Joint le nœud au segment de chemin le plus proche ||
    24 || [[JOSMImage(movenodeontoway)]] || [wikitr:/Help/Action/MoveNodeWay Placer le nœud sur le chemin] ||  {{{N}}}  || Déplace un nœud pour le placer sur le chemin le plus proche ||
    25 || [[JOSMImage(unjoinnodeway)]] || [wikitr:/Help/Action/DisconnectNodeWay Déconnexion d'un Nœud à partir d'un Chemin] ||  {{{Alt+J}}}  || Retirer des nœuds d'un chemin auquel ils appartiennent ||
    26 || [[JOSMImage(unglueways)]] || [wikitr:/Help/Action/UnGlue Séparer les chemins] ||  {{{G}}}  || Duplique les nœuds utilisés par plusieurs chemins ||
    27 || [[JOSMImage(joinareas)]] || [wikitr:/Help/Action/JoinAreas Joindre les zones superposées] ||  {{{Maj+J}}}  || Joint les zones qui se superposent ||
    28 || [[JOSMImage(multipoly_create,24,middle,link=)]] || [wikitr:/Help/Action/CreateMultipolygon Créer un multipolygone] ||  {{{Ctrl+B}}}  || Crée un multipolygone ||
    29 || [[JOSMImage(multipoly_update,24,middle,link=)]] || [wikitr:/Help/Action/UpdateMultipolygon Mettre à jour le Multipolygone] ||  {{{Ctrl+Maj+B}}}  || Déplacer les attributs du chemin outer vers le multipolygone ||
    30 
    31 == Éléments du menu additionels ==
    32 Dépend de vos [wikitr:/Plugins greffons pour JOSM] certains éléments de menu supplémentaires peuvent être disponibles, par exemple :
    3331
    3432== Voir aussi ==
    3533 * la version originale de cette page en [Help/Menu/Tools anglais]
     34
     35
    3636----
    37 Retour au [wikitr:/Help/Menu Menu Principal][[BR]]
     37Retour au [wikitr:/Help/Menu Menu Principal] \\
    3838Retour au [wikitr:/Help Menu d'aide]