Modify

Opened 6 years ago

Closed 6 years ago

#9991 closed defect (duplicate)

Problem while saving 'updated' changeset in local area

Reported by: anonymous Owned by: anonymous
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description (last modified by Don-vip)

Revision: 7000
Repository Root: http://josm.openstreetmap.de/svn
Last Changed Author: Don-vip
Last Changed Date: 2014-04-25 19:46:38 +0200 (Fri, 25 Apr 2014)
Build-Date: 2014-04-25 17:49:40
URL: http://josm.openstreetmap.de/svn/trunk
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
Last Changed Rev: 7000

Identification: JOSM/1.5 (7000 en) Windows 7 64-Bit
Memory Usage: 235 MB / 1815 MB (54 MB allocated, but free)
Java version: 1.8.0_05, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM

Dataset consistency test:
[WARN - NO NODES] Way {Way id=191412412 version=2 VT nodes=[{Node id=2019900276 version=1 V lat=59.3180651,lon=18.3957642}]} has only one node
[WARN - NO NODES] Way {Way id=277198310 version=1 V nodes=[{Node id=2817287674 version=1 V lat=59.3336087,lon=18.3952457}]} has only one node
[WARN - NO NODES] Way {Way id=277193353 version=1 VT nodes=[{Node id=1991800784 version=3 V lat=59.3312246,lon=18.3948163}]} has only one node


Plugin: ImportImagePlugin (30413)
Plugin: geotools (30349)
Plugin: jts (30277)
Plugin: log4j (30197)

java.util.NoSuchElementException
	at java.util.LinkedList.getFirst(Unknown Source)
	at java.awt.DefaultKeyboardFocusManager.repostIfFollowsKeyEvents(Unknown Source)
	at java.awt.DefaultKeyboardFocusManager.dispatchEvent(Unknown Source)
	at java.awt.Component.dispatchEventImpl(Unknown Source)
	at java.awt.Container.dispatchEventImpl(Unknown Source)
	at java.awt.Window.dispatchEventImpl(Unknown Source)
	at java.awt.Component.dispatchEvent(Unknown Source)
	at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
	at java.awt.EventQueue.access$400(Unknown Source)
	at java.awt.EventQueue$3.run(Unknown Source)
	at java.awt.EventQueue$3.run(Unknown Source)
	at java.security.AccessController.doPrivileged(Native Method)
	at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)
	at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)
	at java.awt.EventQueue$4.run(Unknown Source)
	at java.awt.EventQueue$4.run(Unknown Source)
	at java.security.AccessController.doPrivileged(Native Method)
	at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)
	at java.awt.EventQueue.dispatchEvent(Unknown Source)
	at java.awt.SequencedEvent.dispatch(Unknown Source)
	at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
	at java.awt.EventQueue.access$400(Unknown Source)
	at java.awt.EventQueue$3.run(Unknown Source)
	at java.awt.EventQueue$3.run(Unknown Source)
	at java.security.AccessController.doPrivileged(Native Method)
	at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)
	at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)
	at java.awt.EventQueue$4.run(Unknown Source)
	at java.awt.EventQueue$4.run(Unknown Source)
	at java.security.AccessController.doPrivileged(Native Method)
	at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)
	at java.awt.EventQueue.dispatchEvent(Unknown Source)
	at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
	at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
	at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
	at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
	at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
	at java.awt.EventDispatchThread.run(Unknown Source)

This is all I know. I use JOSM v 7000.

Attachments (0)

Change History (3)

comment:1 Changed 6 years ago by Don-vip

Owner: changed from team to anonymous
Status: newneedinfo

Could you please describe exactly what you were doing when the crash occurred ? A screenshot may help us, too. Thanks.

comment:2 Changed 6 years ago by Don-vip

Description: modified (diff)

comment:3 Changed 6 years ago by Don-vip

Resolution: duplicate
Status: needinfoclosed

Closed as duplicate of #10038.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain anonymous.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.