Modify

Opened 8 years ago

Closed 8 years ago

#9735 closed defect (duplicate)

git replication is suspended since 2014-01-10

Reported by: mkoniecz Owned by: team
Priority: normal Milestone:
Component: unspecified Version:
Keywords: Cc:

Description

https://github.com/openstreetmap/josm (I am assuming that it is official one, username seems quite official)

I am reporting it here as github repository disabled bugtracker.

Attachments (0)

Change History (1)

comment:1 Changed 8 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #9483.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.