Modify

Opened 5 years ago

Closed 5 years ago

#9313 closed defect (duplicate)

Start JOSM on OS-X 10.9 not possible

Reported by: elchtreiber@… Owned by: team
Priority: normal Milestone:
Component: Installer MacOS Version:
Keywords: JOSM.app Cc:

Description

What steps will reproduce the problem?

  1. download JOSM-macosx-6383.zip, unpack JOSM
  2. copy&paste josm.app to software
  3. start JOSM

What is the expected result?
A running JOSM

What happens instead?
Error Message from OS-X, JOSM.app is defect, should be deleted

Starting JOSM from the Terminal (change to the Directory where JOSM is) is working.

Please provide any additional information below. Attach a screenshot if
possible.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2013-11-12 18:32:54
Last Changed Author: simon04
Revision: 6383
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2013-11-12 11:10:19 +0100 (Tue, 12 Nov 2013)
Last Changed Rev: 6383

Identification: JOSM/1.5 (6383 de) Mac OS X 10.9
Memory Usage: 81 MB / 507 MB (36 MB allocated, but free)
Java version: 1.6.0_65, Apple Inc., Java HotSpot(TM) 64-Bit Server VM
VM arguments: [-Xbootclasspath/a:/System/Library/PrivateFrameworks/JavaApplicationLauncher.framework/Resources/LauncherSupport.jar, -Xmx512m, -Dapple.laf.useScreenMenuBar=true]

Plugin: RoadSigns (30034)
Plugin: fieldpapers (b49dadd)
Plugin: measurement (29854)
Plugin: notes (v0.6)
Plugin: turnrestrictions (30034)

Attachments (0)

Change History (1)

comment:1 Changed 5 years ago by Don-vip

Component: CoreInstaller MacOS
Resolution: duplicate
Status: newclosed

Closed as duplicate of #7904.
Please look at Download#MacOSXMountainLionErrors and disable RunKeeper.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.