Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9175 closed defect (fixed)

Incompatible plugins due to r6316/r6317

Reported by: AlfonZ Owned by: team
Priority: blocker Milestone:
Component: Plugin Version: latest
Keywords: Cc:

Description

Here is list of plugins that are crashing with latest version and need to be recompiled due to changes in r6316 or r6317.

Attachments (0)

Change History (4)

comment:1 Changed 6 years ago by Don-vip

Hi AlfonZ,
I am sorry for this but I do not have commit access until late October. Is this possible for you to update the plugins ? You just need OSM svn access I think Tom gave you :-)

comment:2 in reply to:  1 Changed 6 years ago by AlfonZ

Replying to Don-vip:

Hi AlfonZ,
I am sorry for this but I do not have commit access until late October. Is this possible for you to update the plugins ? You just need OSM svn access I think Tom gave you :-)

Yes. I am actually testing my environment right now, to see whether I am able to produce release-worthy jars (i.e. the same binaries as are on the server right now).

comment:3 Changed 6 years ago by AlfonZ

Resolution: fixed
Status: newclosed

Fixed in [o30017] / [o30018].

comment:4 Changed 6 years ago by Don-vip

Thanks !

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.