Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#9069 closed defect (duplicate)

author regression: for objects updated in current session not the last editing mapper is shown

Reported by: dieterdreist Owned by: team
Priority: minor Milestone:
Component: Core Version: latest
Keywords: author Cc:

Description

the author tab doesn't show the latest editing author any more in the case that you edit an object and upload, it will still show the old author (last mapper) in the current session. Is this a feature? I find it confusing, because the author isn't any more identical with the history (ctrl+h). Maybe it would be better to keep the old author until successful upload and then display the current user?

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #6332.
What is your reference version for "regressions" ? It's a duplicate of #6332 open for 2 years now.

comment:2 Changed 9 years ago by dieterdreist

I thought to remember that this was working not so much time ago (maybe one year). Sorry for creating a duplicate.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.