Modify

Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#9030 closed defect (fixed)

Problem with geocoded picture

Reported by: StephaneP Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: exif, gps, picture Cc:

Description

Hi,

When I try to load the http://josm.openstreetmap.de/export/3261/josm/trunk/data_nodist/exif-direction-example.jpg picture, Josm ask for a gpx even though the jpg include location an direction.
I don't have this problem with the tested release (6115)

Attachments (0)

Change History (2)

comment:1 Changed 6 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #8895.
I am working on it right now :)

comment:2 Changed 6 years ago by Don-vip

Resolution: duplicatefixed

In 6209/josm:

fix #8895, fix #9030 - fix regression in geottaged pictures support caused by metadata-extractor upgrade, enhance ExifReader, add JUnit tests + javadoc

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.