Modify

Opened 8 years ago

Closed 8 years ago

#8936 closed defect (duplicate)

First tiles of Bing (per josm instance) always fail

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core imagery Version: tested
Keywords: bing attribution Cc:

Description

Every time I've restarted JOSM, and downloaded some data, and then activate the Bing imagery, some of the tiles won't load because of "Attribution is not loaded yet." Sometimes it's all tiles on the screen, sometimes just a few of them. I always have to do right click - load all error tiles.

At least if one of the tiles loads properly, it should retry the ones where only the missing attribution was preventing the tiles from showing up. And preferably all visible tiles with this error would be retried when the attribution has been loaded.

Has been like this for a year or more, ever since that attribution check was implemented.

Attachments (0)

Change History (3)

comment:1 in reply to:  description ; Changed 8 years ago by skyper

Replying to anonymous:

Thought there is already a ticket about it.

Has been like this for a year or more, ever since that attribution check was implemented.

Yeah, this was/is annoying all the years.

comment:2 Changed 8 years ago by Don-vip

Keywords: bing attribution added

comment:3 in reply to:  1 Changed 8 years ago by skyper

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7280.
Replying to skyper:

Replying to anonymous:

Thought there is already a ticket about it.

Found it

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.