Modify

Opened 8 years ago

Closed 3 weeks ago

#8705 closed enhancement (duplicate)

toolbar button should drawn as "pressed" when option swiched on

Reported by: iav Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: toolbar button Cc:

Description

Toolbar button should be shown as "pressed" when option is activated.

Attachments (0)

Change History (2)

comment:1 Changed 8 years ago by Gnonthgol

Component: Plugin continuousDownloadCore
Owner: changed from Gnonthgol to team

This is a limitation in JOSM. The toolbar buttons are not toggelable.

comment:2 Changed 3 weeks ago by skyper

Keywords: button added
Resolution: duplicate
Status: newclosed

Closed as duplicate of #15397.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.