Modify

Opened 6 years ago

Closed 5 years ago

#8555 closed enhancement (duplicate)

Improvement in design

Reported by: smarties Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

Hi,

The windows in JOSM, on the right side, are distributed in uniform height and width. It would be better if the height and width of the window is saved. Next time you start JOSM reminds height and width of the window will be displayed. Some plugins such as "measurement" or "level" do not need as much space as "relations" or "properties". See attached picture.

smarties

Attachments (1)

josm_improvement_in_design.jpg (139.8 KB) - added by smarties 6 years ago.
josm - Improvement in design

Download all attachments as: .zip

Change History (3)

Changed 6 years ago by smarties

josm - Improvement in design

comment:1 Changed 6 years ago by stoecker

The problem is that these windows are permanently added and removed which makes saving height impossible. When you find a way how to keep the height even under such conditions, improvements are welcome.

comment:2 Changed 5 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7561.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.