Modify

Opened 7 years ago

Closed 7 years ago

#8476 closed defect (duplicate)

Self-crossing ways not found

Reported by: skyper Owned by: team
Priority: major Milestone:
Component: Core validator Version:
Keywords: 8220 Cc:

Description (last modified by skyper)

There should be an error warning about self-crossing ways.

Have a look at the attached example.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2013-02-27 02:31:32
Last Changed Author: akks
Revision: 5746
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2013-02-26 19:17:45 +0100 (Tue, 26 Feb 2013)
Last Changed Rev: 5746

Identification: JOSM/1.5 (5746 de)
Memory Usage: 44 MB / 643 MB (12 MB allocated, but free)
Java version: 1.7.0_03, Oracle Corporation, OpenJDK 64-Bit Server VM
Operating system: Linux

Plugin: reverter (29216)

Attachments (1)

self_crossing.osm (1.3 KB) - added by skyper 7 years ago.
example

Download all attachments as: .zip

Change History (3)

Changed 7 years ago by skyper

Attachment: self_crossing.osm added

example

comment:1 Changed 7 years ago by skyper

Component: CoreCore validator
Description: modified (diff)

comment:2 Changed 7 years ago by skyper

Keywords: 8220 added
Resolution: duplicate
Status: newclosed

Closed as duplicate of #8220.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.