Modify

Opened 11 years ago

Closed 11 years ago

#8411 closed defect (duplicate)

No zoom buttons on download-OSM-window

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: Cc:

Description

Problem: I start JOSM (version 5697). I click download to download the OSM area which I want to work on. The download window opens, presenting the slippy map where I can select the desired area. This window has no buttons for zooming in or out of the map, but there should be:

Not every mouse has a wheel to zoom in or out, same for some laptops with touchpads instead of a mouse. In that case, it is possible to zoom-in (closer to the object) by double-clicking on a point, but is not possible to zoom-out again (further away from the object). There should be zoom buttons to click on, just like the [+] and [-] buttons on the slippy map on the OSM website.

Attachments (0)

Change History (1)

comment:1 by Don-vip, 11 years ago

Resolution: duplicate
Status: newclosed

Closed as duplicate of #6997.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.