Modify

Opened 9 years ago

Closed 9 years ago

#7893 closed defect (duplicate)

"Way end node near other highway" should not be reported for highway and railway

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core validator Version: tested
Keywords: Cc:

Description

I often see how the validator reports e.g. a footpath joining a street near a tram line, which leads to said warning. The warning is not correct as connecting a footpath to a railway is wrong. It should not report the warning for such heavily dissimilar ways.

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by anonymous

Resolution: duplicate
Status: newclosed

Closed as duplicate of #3531.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.