Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7755 closed defect (duplicate)

Color roundabout / Couleur rond-pont

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Internal mappaint style Version: latest
Keywords: color roundabout Cc:

Description

Hello,

Since version 5267 roundabouts are colored white, while I think we should leave them in the color of the highway (primary, secondary, ...)

what do you think?

cordially

Bonjour,

Depuis la version 5267 les giratoires sont coloré en blanc alors que je pense qu'il faut les laisser dans la couleur du highway (primary,secondary,...)

qu'en pensez-vous ?

Cordialement

Attachments (0)

Change History (1)

comment:1 Changed 9 years ago by skyper

Component: CoreInternal mappaint style
Resolution: duplicate
Status: newclosed

Closed as duplicate of #7722.

As this is the ticket which led to the change.

Last edited 9 years ago by skyper (previous) (diff)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.