Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7585 closed defect (fixed)

note rendered in favour of other tags

Reported by: skyper Owned by: team
Priority: normal Milestone:
Component: Internal mappaint style Version: latest
Keywords: Cc:

Description

I have a place_of_worship tagged node which is rendered fine but if I add a note=* tag it gets rendered as note.

Think a note=* is a useful information but it should not supercide the main tag (e.g. amenity=*).

Thanks.

Identification: JOSM/1.5 (5173 en_GB)

Attachments (0)

Change History (6)

comment:1 Changed 8 years ago by Don-vip

Cannot reproduce: can you give me the ID of the node you're talking about ?

comment:2 in reply to:  1 Changed 8 years ago by skyper

Replying to Don-vip:

Cannot reproduce: can you give me the ID of the node you're talking about ?

Here you go:

node id:706936359

comment:3 Changed 8 years ago by simon04

The problem: both place_of_worship and note have priority="-10000" – easy to fix …

comment:4 in reply to:  3 ; Changed 8 years ago by skyper

Replying to simon04:

The problem: both place_of_worship and note have priority="-10000" – easy to fix …

No, it seems that website=* triggers the change in rendering !

comment:5 Changed 8 years ago by simon04

Resolution: fixed
Status: newclosed

In 5183/josm:

fix #7585 - note rendered in favour of other tags

comment:6 in reply to:  4 Changed 8 years ago by simon04

Replying to skyper:

The problem: both place_of_worship and note have priority="-10000" – easy to fix …

No, it seems that website=* triggers the change in rendering !

I was referring to trunk/styles/standard/elemstyles.xml. website has no style definition.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.