Modify

Opened 8 years ago

Closed 8 years ago

#7536 closed defect (fixed)

Broken download window

Reported by: Rüdiger Gubler <ruediger@…> Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

If you enter coordinates in the download window the resulting bounds are displayed on the map view in the past. In the current version 5047 this feature is lost.

Attachments (0)

Change History (6)

comment:1 Changed 8 years ago by ruediger@…

The used area is:

minLat: -37.32212
maxLat: -38.698372

minLon: 143.835297
minLat: 146.430817

comment:2 Changed 8 years ago by anonymous

It works for me with latest. Can you still reproduce or provide more precise steps to reproduce the issue?

comment:3 Changed 8 years ago by skyper

I can reproduce:

Just enter some coordinates in as bounding box and switch to slippy map.

You will find z1 and no bounding box for download.

comment:4 Changed 8 years ago by Don-vip

I cannot reproduce neither.

comment:5 Changed 8 years ago by ruediger@…

I removed my JOSM installation and the preferences folder and reinstalled the windows version again.
Same error (German windows XP). Did you try the coordinates I wrote some others are working.

I added in the boxes:

-39.0 143.0
-37.0 146.0

comment:6 Changed 8 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 5124/josm:

fix #7536 - Invalid bounding box in download window

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.