Modify

Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7410 closed defect (fixed)

Shortcut infinite loop

Reported by: bastiK Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

java.lang.StackOverflowError
        at org.openstreetmap.josm.tools.Shortcut.registerShortcut(Shortcut.java:453)
        at org.openstreetmap.josm.tools.Shortcut.registerShortcut(Shortcut.java:453)
        at org.openstreetmap.josm.tools.Shortcut.registerShortcut(Shortcut.java:453)
        at org.openstreetmap.josm.tools.Shortcut.registerShortcut(Shortcut.java:453)
        at org.openstreetmap.josm.tools.Shortcut.registerShortcut(Shortcut.java:453)
        at org.openstreetmap.josm.tools.Shortcut.registerShortcut(Shortcut.java:453)

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by stoecker

Resolution: fixed
Status: newclosed

In 4979/josm:

fix #7410 - infinite loop

comment:2 Changed 8 years ago by stoecker

Ticket #7412 has been marked as a duplicate of this ticket.

comment:3 Changed 8 years ago by stoecker

Updated latest to reduce the number of reports.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.