Modify

Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#7236 closed defect (fixed)

warning when multipolygons with untagged outer-ways overlap

Reported by: landwirt@… Owned by: team
Priority: minor Milestone:
Component: Core validator Version: latest
Keywords: overlapping ways multipolygons Cc:

Description

I have two multipolygons which have untagged ways with the role outer. If these ways touch each other - overlapping way segments - the validator gives a warning "overlapping ways". That is correct, but I wouldn't expect a warning or an information at all as this isn't an error.

Attachments (1)

overlapping_ways.osm (1.3 KB) - added by landwirt@… 9 years ago.
example

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by landwirt@…

Attachment: overlapping_ways.osm added

example

comment:1 Changed 9 years ago by skyper

Resolution: duplicate
Status: newclosed

This has been for ages.

comment:2 Changed 9 years ago by skyper

Closed as duplicate of #4582.

comment:3 Changed 8 years ago by Don-vip

In 6301/josm:

see #4582, see #7236 - Fix validator false positive "overlapping ways" for adjacent multipolygons

comment:4 Changed 8 years ago by aceman

Resolution: duplicatefixed

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.