Modify

Opened 8 years ago

Closed 8 years ago

#7198 closed defect (fixed)

latitude problem for south-west areas

Reported by: Schusch Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description (last modified by Schusch)

Hi,

trying to copy/paste a permalink from osm to josm data download dialog results in a download error message: "The latitudes must be between -90 and 90, longitudes between -180 and 180 and the minima must be less than the maxima."

example region: http://www.openstreetmap.org/?lat=-11.1945&lon=-65.6776&zoom=13&layers=M

  • copy the link to clipboard (ctrl-c)
  • open download window (coordinates) (ctrl-shift-D)
  • paste link (ctrl-v)
  • press download button
  • error

swapping "min lat" and "max lat" by hand helps out ...

used: josm 4729 on windows xp

Attachments (0)

Change History (3)

comment:1 Changed 8 years ago by Schusch

Description: modified (diff)

comment:2 Changed 8 years ago by Don-vip

Works with r4667, looks like a regression introduced in r4706.

Last edited 8 years ago by Don-vip (previous) (diff)

comment:3 Changed 8 years ago by bastiK

Resolution: fixed
Status: newclosed

In [4736/josm]:

fixed #7198 - latitude problem for south-west areas

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.