Modify

Opened 8 years ago

Closed 8 years ago

Last modified 3 years ago

#7161 closed enhancement (fixed)

Show distance of moved node in history window

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

When I view the history of a node, I can see there is a change in coordinates.

It shows Lat/Lon of both old and new locations as red.

Somewhere on that tab it could show the distance in meters, that helps a lot to identify how large the change was and whether I want to dig deeper about the change (e.g. why it was moved by 10 meters if I just made it precisely 2 days ago.. but if moved only 2 meters, fine.)

Attachments (0)

Change History (7)

comment:1 Changed 8 years ago by kempelen

I forgot setting e-mail. (I think reset password does not work here, I cannot login whatever I try - kempelen)

comment:2 in reply to:  1 Changed 8 years ago by skyper

Replying to lion@…:

I forgot setting e-mail. (I think reset password does not work here, I cannot login whatever I try - kempelen)

For how long didn't you log in ? There was a deletion of user without valid email address some time ago.

Did you try to create the user again.

Anyway, you can just add the user name instead of an email address to a ticket.

comment:3 Changed 8 years ago by kempelen

When trying to register:
"Another account or group named kempelen already exists."

When resetting password:
I get the mail with new password, but it does not let me in (does not accept name/password pair).

(Sorry for taking this to the bug, but I could not find anything better.)

comment:4 Changed 8 years ago by stoecker

I killed user "kempelen". You may retry.

comment:5 Changed 8 years ago by Don-vip

Resolution: fixed
Status: newclosed

In 4990/josm:

fix #7161 - Show distance of moved node in history window

comment:6 Changed 8 years ago by kempelen

Thank you, I registered again and it works.
For bugfix: many thanks!

comment:7 Changed 3 years ago by Don-vip

Ticket #5080 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.