Modify

Opened 9 years ago

Closed 4 years ago

#5080 closed enhancement (duplicate)

Indicate distance (old -> new) during moving nodes

Reported by: alexm Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Distance Cc:

Description (last modified by Don-vip)

Feature Request:

  1. I move a node from A -> A'
  2. while dragging, JOSM should display the distance in the status bar (very similar to the length of the length of a new way when adding)

This is useful for correcting ways. Example: Somebody already traced a rural way from YAHOO and you are correcting it.

Attachments (0)

Change History (2)

comment:1 Changed 9 years ago by alexm

Summary: Indicate Distance when MovingIndicate distance (old -> new) during moving nodes

comment:2 Changed 4 years ago by Don-vip

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Closed as duplicate of #7161.
the distance can be seen after the move is done, with history dialog (Ctrl-H).

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.