Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#7106 closed defect (duplicate)

Cancel history download malfunction

Reported by: alv Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: history cancel Cc:

Description

Normally downloading the object history is fast and you don't have time to cancel the download. However, if the element history is long, the request can take a long time, or be otherwise exceptionally slow.

Steps to reproduce:

  • select something with a long history (route relations are good candidates)
  • hit ctrl+h
  • click cancel
  • nothing happens.
  • you can close the download progress bar dialog with the X at the corner, but you can't open any new object histories after that.

Once the original history request has timed out(?), things work again, and you get all the history dialogs you have requested in the meantime.

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by Don-vip

Ticket #7274 has been marked as a duplicate of this ticket.

comment:2 Changed 10 years ago by simon04

Resolution: duplicate
Status: newclosed

comment:3 Changed 10 years ago by simon04

Closed as duplicate of #5369.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.