Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7059 closed defect (duplicate)

randomly data created at 0,0?

Reported by: malenki Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: Cc:

Description

I can't prove directly that JOSM r4550 creates data at 0,0 ( http://www.openstreetmap.org/?lat=4.2E-5&lon=-6.7E-5&zoom=20 )
But since begin of November and introducing r4550 the amount of data at 0,0 increases daily.
Users who answered my messages told me they did not create the data on purpose.

This changeset is small and could help to track down the bug: http://www.openstreetmap.org/browse/changeset/9817201
These two nodes were created: number 1501790509 at 0,0 and number 1501790510 at the place where it belongs (intersection of the highways).
I contacted the user and asked for a detailed description of what he did

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by stoecker

There have been reports in the past as well and nobody was able to make this issue reproducible until now.

comment:2 Changed 9 years ago by kellerma

Here we have a JOSM/1.5 (4399 sk) in changeset 9823414.
I guess it's more backend (database?) related.

comment:3 Changed 9 years ago by stoecker

Resolution: duplicate
Status: newclosed

Probably also a plugin going amok under certain conditions. Not fixable without a proper description.

comment:4 Changed 9 years ago by stoecker

Closed as duplicate of #6793.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.