Modify

Opened 15 years ago

Closed 15 years ago

#690 closed enhancement (duplicate)

anti delete mechanism

Reported by: fatbozz Owned by: framm
Priority: major Milestone:
Component: Core Version: latest
Keywords: delete layer warning Cc:

Description

Im upset, when i do some changes and i work with WMS plugin too, when i finishing i delete WMS layer for speedup render ways and other. But sometimes, i fail and delete data layer, not WMS layer. This is undone and with no warnings.
Can you add some " Are you sure to delete this layer %layer_name% ? "
Thanks

Attachments (0)

Change History (2)

comment:1 Changed 15 years ago by ramack

I think it would make sense to ask this, for layers which have modified data, only.

comment:2 Changed 15 years ago by anonymous

Resolution: duplicate
Status: newclosed

This is a duplicate of ticket #262.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain framm.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.