Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6884 closed defect (duplicate)

NullPointerException at TMSLayer$12$1.mouseClicked(TMSLayer.java:499)

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. Zooming out
  2. Klick on the map

What is the expected result?

What happens instead?

Please provide any additional information below. Attach a screenshot if
possible.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2011-09-05 01:31:49
Last Changed Author: bastiK
Revision: 4399
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2011-09-04 22:13:51 +0200 (Sun, 04 Sep 2011)
Last Changed Rev: 4399

Identification: JOSM/1.5 (4399 de)
Memory Usage: 361 MB / 910 MB (57 MB allocated, but free)
Java version: 1.7.0, Oracle Corporation, Java HotSpot(TM) 64-Bit Server VM
Operating system: Windows 7


java.lang.NullPointerException
	at org.openstreetmap.josm.gui.layer.TMSLayer$12$1.mouseClicked(TMSLayer.java:499)
	at java.awt.AWTEventMulticaster.mouseClicked(Unknown Source)
	at java.awt.AWTEventMulticaster.mouseClicked(Unknown Source)
	at java.awt.AWTEventMulticaster.mouseClicked(Unknown Source)
	at java.awt.Component.processMouseEvent(Unknown Source)
	at javax.swing.JComponent.processMouseEvent(Unknown Source)
	at java.awt.Component.processEvent(Unknown Source)
	at java.awt.Container.processEvent(Unknown Source)
	at java.awt.Component.dispatchEventImpl(Unknown Source)
	at java.awt.Container.dispatchEventImpl(Unknown Source)
	at java.awt.Component.dispatchEvent(Unknown Source)
	at java.awt.LightweightDispatcher.retargetMouseEvent(Unknown Source)
	at java.awt.LightweightDispatcher.processMouseEvent(Unknown Source)
	at java.awt.LightweightDispatcher.dispatchEvent(Unknown Source)
	at java.awt.Container.dispatchEventImpl(Unknown Source)
	at java.awt.Window.dispatchEventImpl(Unknow

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by Don-vip

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by Don-vip

Closed as duplicate of #6812.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.