Modify

Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#6509 closed defect (duplicate)

datalayer with undone changes marked as layer with changes

Reported by: malenki Owned by: team
Priority: minor Milestone:
Component: Core Version:
Keywords: Cc:

Description

How to reproduce:

Open a new layer
Add an object
undo all edits

Result: the asterisk for "Layer with edits" is shown in the windows title bar.
Closing JOSM the window "Unsaved changes, want to upload?" pops up.

Attachments (0)

Change History (2)

comment:1 Changed 11 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:2 Changed 11 years ago by stoecker

Closed as duplicate of #4077.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.