Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6506 closed defect (fixed)

shortcut to switch rendering mode doesn't work

Reported by: malenki Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description

In r4064 ctrl-w to switch from mappaint to wireframe view works. From r4114 on not.
Tested with a new blank ~/.josm.
Maybe related with #6505

Attachments (0)

Change History (4)

comment:1 Changed 10 years ago by bastiK

Resolution: fixed
Status: newclosed

In [4175/josm]:

fixed #6506 - shortcut to switch rendering mode doesn't work (partial revert of [4087])

comment:2 Changed 10 years ago by Cobra

Ticket #6358 has been marked as a duplicate of this ticket.

comment:3 Changed 10 years ago by malenki

Thank you for the fast fix!

comment:4 Changed 10 years ago by skyper

Strange I was sure this had been reported some weeks ago, but I can not find the ticket anymore.

Thanks anyway

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.