Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6505 closed defect (fixed)

Wireframe mode not remembered across restart

Reported by: malenki Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description (last modified by malenki)

From r4114 on the Mappaint rendering mode is always the default one.
Up to r4064 the last used mode was used.

I really want this feature back.

Attachments (0)

Change History (7)

comment:1 Changed 10 years ago by malenki

Ticket #6504 has been marked as a duplicate of this ticket.

comment:2 Changed 10 years ago by malenki

Description: modified (diff)

comment:3 Changed 10 years ago by grossing

I also really want this feature back.

comment:4 Changed 10 years ago by stoecker

Summary: fixed Mappaint rendering modeWireframe mode not remembered across restart

comment:5 Changed 10 years ago by bastiK

Resolution: fixed
Status: newclosed

In [4174/josm]:

fixed #6505 - Wireframe mode not remembered across restart

comment:6 Changed 10 years ago by malenki

Thanks for fast fixing this nuisance. :)

comment:7 Changed 10 years ago by grossing

Thanks very much :-))

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.