Modify

Opened 10 years ago

Closed 9 years ago

Last modified 9 years ago

#6413 closed defect (duplicate)

beim Hochladen Fehlermeldung

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description (last modified by Don-vip)

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2011-04-26 01:31:34
Last Changed Author: bastiK
Revision: 4064
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2011-04-25 20:32:26 +0200 (Mon, 25 Apr 2011)
Last Changed Rev: 4064

Identification: JOSM/1.5 (4064 de)
Memory Usage: 122 MB / 494 MB (38 MB allocated, but free)
Java version: 1.6.0_25, Sun Microsystems Inc., Java HotSpot(TM) Client VM
Operating system: Windows 7

Dataset consistency test:
[WARN - ZERO NODES] Way {Way id=115643115 version=2 MVT nodes=[]} has zero nodes


Plugin: AddrInterpolation (25199)
Plugin: Create_grid_of_ways (25192)
Plugin: alignways (25199)
Plugin: buildings_tools (25905)
Plugin: colorscheme (25192)
Plugin: contourmerge (25626)
Plugin: dataimport (25192)
Plugin: openstreetbugs (25664)
Plugin: turnrestrictions (25845)
Plugin: utilsplugin2 (26049)
Plugin: waypoint_search (25191)

java.lang.NullPointerException
	at org.openstreetmap.josm.data.osm.QuadBuckets.contains(QuadBuckets.java:584)
	at org.openstreetmap.josm.data.validation.tests.UnconnectedWays.addNode(UnconnectedWays.java:360)
	at org.openstreetmap.josm.data.validation.tests.UnconnectedWays.visit(UnconnectedWays.java:351)
	at org.openstreetmap.josm.data.osm.Way.visit(Way.java:154)
	at org.openstreetmap.josm.data.validation.Test.visit(Test.java:139)
	at org.openstreetmap.josm.actions.ValidateAction$ValidationTask.realRun(ValidateAction.java:169)
	at org.openstreetmap.josm.gui.PleaseWaitRunnable.doRealRun(PleaseWaitRunnable.java:83)
	at org.openstreetmap.josm.gui.PleaseWaitRunnable.run(PleaseWaitRunnable.java:129)
	at java.util.concurrent.Executors$RunnableAdapter.call(Unknown Source)
	at java.util.concurrent.FutureTask$Sync.innerRun(Unknown Source)
	at java.util.concurrent.FutureTask.run(Unknown Source)
	at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(Unknown Source)
	at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source)
	at java.lang.Thread.run(Unknown Source

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by Don-vip

Description: modified (diff)

comment:2 Changed 9 years ago by jttt

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by anonymous

Closed as duplicate of #6161.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.