Modify

Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#6364 closed defect (fixed)

[PATCH] can't remove tag with preset

Reported by: Dion Dock Owned by: team
Priority: normal Milestone:
Component: Core Version: tested
Keywords: Cc:

Description (last modified by simon04)

I would expect the following preset to remove the "tiger:reviewed" key. It does not. It used to a long time ago (the Java 1.5 version)

<presets>
    <item name="Mark Tiger Reviewed">
        <key key="tiger:reviewed"/>
    </item>
</presets>

Attachments (1)

remove_tag_with_preset.patch (2.5 KB) - added by simon04 10 years ago.

Download all attachments as: .zip

Change History (5)

Changed 10 years ago by simon04

comment:1 Changed 10 years ago by simon04

Description: modified (diff)

The attached patch should resolve this annoying issue.

comment:2 Changed 10 years ago by bastiK

Summary: can't remove tag with preset[PATCH] can't remove tag with preset

comment:3 Changed 10 years ago by stoecker

Resolution: fixed
Status: newclosed

In [4302/josm]:

fix #6364 - patch by simon04 - can't remove tag with preset (hopefully don't break anything with this patch)

comment:4 Changed 10 years ago by simon04

Ticket #5774 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.