Modify

Opened 14 years ago

Closed 13 years ago

Last modified 13 years ago

#5774 closed defect (duplicate)

Empty value in preset definition no longer removes tag

Reported by: AM909 Owned by: team
Priority: major Milestone:
Component: External preset Version: latest
Keywords: blank value preset Cc: AM909

Description

One of my first custom presets:

    <item name="Unset tiger:reviewed" icon="tiger_reviewed.png" type="node,way,relation,closedway">
      <key key="tiger:reviewed" value="" />
    </item>

Assigned to a button on the toolbar, this made it easy to remove the tiger:reviewed tag from the selection.

It no longer does anything.

Attachments (0)

Change History (3)

comment:1 by AM909, 13 years ago

Priority: normalmajor

comment:2 by simon04, 13 years ago

Resolution: duplicate
Status: newclosed

comment:3 by simon04, 13 years ago

Closed as duplicate of #6364.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.