Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6262 closed defect (duplicate)

Validator does not recognize 'label' role of boundary relation

Reported by: ponzu Owned by: team
Priority: minor Milestone:
Component: Core validator Version: tested
Keywords: validator boundary role warning Cc:

Description

Validator returns warning 'Role label uknown' on a boundary relation. Is there some disagreement on the schema http://wiki.openstreetmap.org/wiki/Relation:boundary - or just did not get to updating the data?

Attachments (0)

Change History (2)

comment:1 Changed 10 years ago by simon04

Resolution: duplicate
Status: newclosed

comment:2 Changed 10 years ago by simon04

Closed as duplicate of #6792.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.