Modify

Opened 10 years ago

Closed 3 years ago

#6229 closed enhancement (duplicate)

Bing Sat Offset

Reported by: NAVSTAR Owned by: team
Priority: normal Milestone:
Component: Core imagery Version: latest
Keywords: Bing Sat, Hintergrund, Offset Cc:

Description (last modified by Don-vip)

Im Hauptfenster, ggf. unter der Überschrift 'Für Anfänger', sollte deutlich gemacht werden, dass der Hintergrund 'Bing Sat' unter Berücksichtigung der gegebenen Ungenauigkeit nur mit Bedacht und Offset-Kalibrierung zu verwenden ist. Das bestehende Wegenetz sollte nicht zu Bing Sat hin verschoben werden.


Deepl translation:

In the main window, possibly under the heading' For beginners', it should be made clear that the background' Bing Sat' should only be used with caution and offset calibration, taking into account the given inaccuracy. The existing road network should not be shifted to Bing Sat.

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by ch70

Ich frage mich, warum überhaupt nicht kalibrierte Kacheln zum Nachladen angeboten werden und jeder - wenn er denn genau arbeiten möchte - selbst wieder eine Kalibrierung vornehmen muss.

Ich könnte mir folgendes vorstellen:

  • Offset-Kalibrierung wird zusammen mit der jeweiligen Kacheln gespeichert
  • ähnlich wie bei den GPS-Rohdaten, könnte es mehrere Kalibrierungen pro Kachel geben (mit dem Ziel die Genauigkeit der Kalibrierung zu erhöhen)
  • standardmäßig und automatisch werden nur solche Kacheln nachgeladen, bei denen eine Offset-Kalibrierung bereits stattgefunden hat (das Nachladen nicht kalibrierter Kacheln müsste man explizit anfordern)

comment:2 Changed 3 years ago by Don-vip

Component: CoreCore imagery
Description: modified (diff)

comment:3 Changed 3 years ago by Don-vip

Resolution: duplicate
Status: newclosed

Closed as duplicate of #7450.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.