Modify

Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#6208 closed enhancement (fixed)

[PATCH] Add key motor_vehicle to default presets

Reported by: Allroads Owned by: ce
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: key access Cc:

Description

Is it possible to have the key motor_vehicle in the sroll-down tag menu.
With the access values.

http://wiki.openstreetmap.org/wiki/Key:access

Attachments (1)

defaultpresets.xml.patch (11.0 KB) - added by vsandre 10 years ago.
adding motor_vehicle and sorting values

Download all attachments as: .zip

Change History (6)

comment:1 Changed 10 years ago by anonymous

+1

comment:2 Changed 10 years ago by anonymous

Component: unspecifiedInternal preset
Keywords: access added
Owner: changed from team to ce

Changed 10 years ago by vsandre

Attachment: defaultpresets.xml.patch added

adding motor_vehicle and sorting values

comment:3 Changed 10 years ago by vsandre

Summary: JOSM key motor_vehicle[PATCH] Add key motor_vehicle to default presets

comment:4 Changed 10 years ago by stoecker

Resolution: fixed
Status: newclosed

In [4049/josm]:

apply #6208 - improve access presets - patch by vsandre

comment:5 Changed 10 years ago by simon04

Ticket #5870 has been marked as a duplicate of this ticket.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain ce.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.