Modify

Opened 12 years ago

Closed 11 years ago

Last modified 11 years ago

#5870 closed defect (duplicate)

tag vehicle and motor_vehicle unknown + not in presets

Reported by: skyper Owned by: ce
Priority: normal Milestone:
Component: Internal preset Version:
Keywords: motor_vehicle Cc:

Description

Hi

Thanks for your work again.

JOSM does not know the tags vehicle and motor_vehicle nor use them in presets. Instead only motorcars and motorcycle is offered but I think motor_vehicle would be better then motorcar.

Cheers skyper

r3803

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by simon04

Component: CoreInternal preset
Owner: changed from team to ce

comment:2 Changed 11 years ago by simon04

Resolution: duplicate
Status: newclosed

vehicle and motor_vehicle have been added in #6208.

comment:3 Changed 11 years ago by simon04

Closed as duplicate of #6208.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain ce.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.