Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#6112 closed defect (fixed)

Regression: Clicking outer way of multipolygon no longer displays polygon area (in violet)

Reported by: vaust@… Owned by: bastiK
Priority: normal Milestone:
Component: unspecified Version: latest
Keywords: Multipolygon Cc:

Description

Multipolygone -außen- erscheinen beim Anklicken nur noch als Linie, nicht mehr als Fläche.
Beim nachträglichen Bearbeiten ist das unschön.

Zum Nachprüfen:
Fläche zeichnen, anklicken -Fläche wird rot
Multipolygon beginnen (type, multipolygon, Rolle outer) -anklicken, jetzt wird
nur noch die äußere Linie rot. (So bleibt es auch bei Einzeichnen von 'inner')

Attachments (0)

Change History (4)

comment:1 Changed 9 years ago by stoecker

Owner: changed from team to bastiK
Summary: Multipolygone (außen) werden nach dem Anklicken nicht flächig dargestellt, sondern nur als WegRegression: Clicking outer way of multipolygon no longer displays polygon area (in violet)

comment:2 Changed 9 years ago by ceyockey

I can confirm this for v3966 . . . but it also seems to be the case for v3907 which I've rolled back to on my local PC. When selecting a relation, this used to highlight the boundary in pink. Now it is necessary to select members to get the effect, but it is a different effect, a more pronounce red selection effect. It would be quite useful to see how the 'selected relation renders as pink along its member ways' could be restored.

comment:3 Changed 9 years ago by bastiK

Resolution: fixed
Status: newclosed

In [4002/josm]:

fixed #6112 - Regression: Clicking outer way of multipolygon no longer displays polygon area (in violet)

comment:4 Changed 9 years ago by bastiK

ceyockey: cannot reproduce; please open another ticket if it's still an issue

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain bastiK.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.