Modify

Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#5992 closed defect (duplicate)

Fehler bei Bing Plugin

Reported by: anonymous Owned by: team
Priority: normal Milestone:
Component: Core imagery Version: latest
Keywords: template_report Cc:

Description

What steps will reproduce the problem?

  1. josm aktualisiert
  2. bereich ausgewählt
  3. hintergrundebene bing fehler

What is the expected result?
background level bing

What happens instead?
error message

Please provide any additional information below. Attach a screenshot if
possible.

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2011-02-20 02:31:40
Last Changed Author: jttt
Revision: 3915
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2011-02-19 19:38:10 +0100 (Sat, 19 Feb 2011)
Last Changed Rev: 3915

Identification: JOSM/1.5 (3915 de)
Memory Usage: 207 MB / 784 MB (43 MB allocated, but free)
Java version: 1.6.0_22, Sun Microsystems Inc., Java HotSpot(TM) 64-Bit Server VM
Operating system: Linux
Dataset consistency test: No problems found

Plugin: OpeningHoursEditor (25190)
Plugin: PicLayer (25219)
Plugin: RoadSigns (25192)
Plugin: alignways (25199)
Plugin: buildings_tools (25192)
Plugin: contourmerge (25200)
Plugin: download_along (25190)
Plugin: junctionchecking (82)
Plugin: multipoly-convert (25192)
Plugin: restart (25199)
Plugin: terracer (25199)
Plugin: turnrestrictions (25199)
Plugin: utilsplugin2 (25190)

java.lang.IllegalArgumentException: input == null!
	at javax.imageio.ImageIO.read(ImageIO.java:1322)
	at org.openstreetmap.gui.jmapviewer.tilesources.BingAerialTileSource.getAttributionImage(BingAerialTileSource.java:162)
	at org.openstreetmap.josm.gui.layer.TMSLayer.initTileSource(TMSLayer.java:251)
	at org.openstreetmap.josm.gui.layer.TMSLayer.<init>(TMSLayer.java:323)
	at org.openstreetmap.josm.gui.layer.ImageryLayer.create(ImageryLayer.java:134)
	at org.openstreetmap.josm.actions.AddImageryLayerAction.actionPerformed(AddImageryLayerAction.java:27)
	at javax.swing.AbstractButton.fireActionPerformed(AbstractButton.java:1995)
	at javax.swing.AbstractButton$Handler.actionPerformed(AbstractButton.java:2318)
	at javax.swing.DefaultButtonModel.fireActionPerformed(DefaultButtonModel.java:387)
	at javax.swing.DefaultButtonModel.setPressed(DefaultButtonModel.java:242)
	at javax.swing.AbstractButton.doClick(AbstractButton.java:357)
	at javax.swing.plaf.basic.BasicMenuItemUI.doClick(BasicMenuItemUI.java:1223)
	at javax.swing.plaf.basic.BasicMenuItemUI$Handler.mouseReleased(BasicMenuItemUI.java:1264)
	at java.awt.AWTEventMulticaster.mouseReleased(AWTEventMulticaster.java:272)
	at java.awt.Component.processMouseEvent(Component.java:6267)
	at javax.swing.JComponent.processMouseEvent(JComponent.java:3267)
	at java.awt.Component.processEvent(Component.java:6032)
	at java.awt.Container.processEvent(Container.java:2041)
	at java.awt.Component.dispatchEventImpl(Component.java:4630)
	at java.awt.Container.dispatchEventImpl(Container.java:2099)
	at java.awt.Component.dispatchEvent(Component.java:4460)
	at java.awt.LightweightDispatcher.retargetMouseEvent(Container.java:4577)
	at java.awt.LightweightDispatcher.processMouseEvent(Container.java:4238)
	at java.awt.LightweightDispatcher.dispatchEvent(Container.java:4168)
	at java.awt.Container.dispatchEventImpl(Container.java:2085)
	at java.awt.Window.dispatchEventImpl(Window.java:2478)
	at java.awt.Component.dispatchEvent(Component.java:4460)
	at java.awt.EventQueue.dispatchEvent(EventQueue.java:599)
	at java.awt.EventDispatchThread.pumpOneEventForFilters(EventDispatchThread.java:269)
	at java.awt.EventDispatchThread.pumpEventsForFilter(EventDispatchThread.java:184)
	at java.awt.EventDispatchThread.pumpEventsForHierarchy(EventDispatchThread.java:174)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:169)
	at java.awt.EventDispatchThread.pumpEvents(EventDispatchThread.java:161)
	at java.awt.EventDispatchThread.run(EventDispatchThread.java:122

Attachments (1)

josm Fehler.png (61.0 KB) - added by anonymous 9 years ago.
bing Fehler

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by anonymous

Attachment: josm Fehler.png added

bing Fehler

comment:1 Changed 9 years ago by rickmastfan67

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by rickmastfan67

Closed as duplicate of #5993.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.