Modify

Opened 11 years ago

Closed 10 years ago

Last modified 10 years ago

#5842 closed defect (duplicate)

resizing window separator in relation editor is restricted

Reported by: dieterdreist Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: window handling separator Cc:

Description (last modified by simon04)

The separator between tags and (members, selection) cannot be moved more down then 5 lines in tags. I can move it up though, and I can also make the lower section disappear with the small arrows on the left (hence maximizing the tags view).

After making the whole window slightly higher I could move the separator a little more (8 lines) but after resizing back the separator doesn't move nor up nor down. There must be some bug.

I'm on Ubuntu 10.04 / Java 1.6

Attachments (0)

Change History (3)

comment:1 Changed 10 years ago by simon04

Description: modified (diff)

Technical reason: The height of the lower part is bounded by the height of the 8 member editing icons on the left.

comment:2 Changed 10 years ago by simon04

Resolution: duplicate
Status: newclosed

comment:3 Changed 10 years ago by simon04

Closed as duplicate of #5657.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.