Modify

Opened 13 years ago

Closed 8 years ago

#5815 closed enhancement (duplicate)

Make turn restriction symbol clickable to select the corresponding relation

Reported by: Cobra Owned by: team
Priority: minor Milestone:
Component: Core Version: latest
Keywords: Cc:

Description (last modified by mdk)

JOSM displays a correctly mapped turn restriction as a small symbol near to the 'via' node. It would be nice to select the relation directly by clicking this symbol.

This would simplify/speed up checking and modifying turn restriction relations.

Attachments (0)

Change History (2)

comment:1 by mdk, 8 years ago

Description: modified (diff)

duplicate of #3034 ?

comment:2 by stoecker, 8 years ago

Resolution: duplicate
Status: newclosed

Closed as duplicate of #3034.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted. Next status will be 'reopened'.

Add Comment


E-mail address and name can be saved in the Preferences .
 
Note: See TracTickets for help on using tickets.