Modify

Opened 11 years ago

Closed 11 years ago

#5741 closed enhancement (fixed)

BING: Autoread max zoom level and display capture date of image

Reported by: vsandre Owned by: Upliner
Priority: normal Milestone:
Component: Core imagery Version:
Keywords: bing zoom Cc: malenki

Description

Integrate information available via Microsoft API such as:

  • maximum zoom depth
  • capture date of these images

You can see a working example at
http://mvexel.dev.openstreetmap.org/bing/

Attachments (0)

Change History (7)

comment:1 Changed 11 years ago by malenki

Type: defectenhancement

I second the first point but oppose the second. The date of the images shown at the mentioned Links is far from being correct. See http://wiki.openstreetmap.org/wiki/Talk:Bing#Age_of_images

(I changed this ticket from defect to enhancement)

comment:2 Changed 11 years ago by malenki

Cc: malenki added

comment:3 Changed 11 years ago by Upliner

Ticket #5759 has been marked as a duplicate of this ticket.

comment:4 Changed 11 years ago by Upliner

In [3739/josm]:

initial support for Bing capture date tags, see #5741

comment:5 Changed 11 years ago by skyper

At least the first point would be really nice.

Thanks skyper

comment:6 Changed 11 years ago by Cobra

Ticket #5812 has been marked as a duplicate of this ticket.

comment:7 Changed 11 years ago by Upliner

Resolution: fixed
Status: newclosed

In [3774/josm]:

Auto-detection of Bing zoomlevel, fixes #5741

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Upliner.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.