Modify

Opened 11 years ago

Closed 11 years ago

Last modified 9 years ago

#5409 closed defect (duplicate)

error in use

Reported by: Luebeck Owned by: Luebeck
Priority: normal Milestone:
Component: Core Version:
Keywords: Cc:

Description (last modified by Don-vip)

Repository Root: http://josm.openstreetmap.de/svn
Build-Date: 2010-08-30 01:31:30
Last Changed Author: ulfl
Revision: 3497
Repository UUID: 0c6e7542-c601-0410-84e7-c038aed88b3b
URL: http://josm.openstreetmap.de/svn/trunk
Last Changed Date: 2010-08-30 02:01:03 +0200 (Mon, 30 Aug 2010)
Last Changed Rev: 3497

Identification: JOSM/1.5 (3497 de)
Memory Usage: 145 MB / 989 MB (57 MB allocated, but free)
Java version: 1.6.0_21, Sun Microsystems Inc., Java HotSpot(TM) Client VM
Operating system: Windows 7
Dataset consistency test: No problems found

Plugin: AddrInterpolation (21710)
Plugin: OpeningHoursEditor (22850)
Plugin: PicLayer (22549)
Plugin: RoadSigns (22850)
Plugin: livegps (21706)
Plugin: openstreetbugs (22723)
Plugin: public_transport (22148)
Plugin: remotecontrol (22734)
Plugin: surveyor (21706)
Plugin: touchscreenhelper (21576)
Plugin: turnrestrictions (22477)
Plugin: undelete (22365)
Plugin: walkingpapers (22549)
Plugin: wayselector (21706)
Plugin: wmsplugin (22856)

java.lang.NullPointerException

at org.openstreetmap.josm.gui.MapView.getVisibleLayersInZOrder(MapView.java:417)
at org.openstreetmap.josm.gui.MapView.paint(MapView.java:452)
at javax.swing.JComponent.paintChildren(Unknown Source)
at javax.swing.JSplitPane.paintChildren(Unknown Source)
at javax.swing.JComponent.paint(Unknown Source)
at javax.swing.JComponent.paintToOffscreen(Unknown Source)
at javax.swing.RepaintManager$PaintManager.paintDoubleBuffered(Unknown Source)
at javax.swing.RepaintManager$PaintManager.paint(Unknown Source)
at javax.swing.RepaintManager.paint(Unknown Source)
at javax.swing.JComponent._paintImmediately(Unknown Source)
at javax.swing.JComponent.paintImmediately(Unknown Source)
at javax.swing.RepaintManager.paintDirtyRegions(Unknown Source)
at javax.swing.RepaintManager.paintDirtyRegions(Unknown Source)
at javax.swing.RepaintManager.seqPaintDirtyRegions(Unknown Source)
at javax.swing.SystemEventQueueUtilities$ComponentWorkRequest.run(Unknown Source)
at java.awt.event.InvocationEvent.dispatch(Unknown Source)
at java.awt.EventQueue.dispatchEvent(Unknown Source)
at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
at java.awt.EventDispatchThread.run(Unknown Source)

Attachments (0)

Change History (3)

comment:1 Changed 11 years ago by stoecker

Owner: changed from team to Luebeck
Priority: blockernormal
Status: newneedinfo

What did you do to get this?

comment:2 Changed 11 years ago by stoecker

Resolution: irreproducible
Status: needinfoclosed

comment:3 Changed 9 years ago by Don-vip

Description: modified (diff)
Resolution: irreproducibleduplicate

Closed as duplicate of #5639.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain Luebeck.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.