Modify

Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#5021 closed defect (duplicate)

behaviour of function 'Join node to way'

Reported by: meppen7 Owned by: team
Priority: normal Milestone:
Component: Core Version: latest
Keywords: tools, join node to way Cc:

Description

It seems to me that the function 'Join node to way' does not do what the name implies.
Instead the way ist moved towards the node. This can e.g. result that a straight way has a sharp bend after being moved towards the node.

Attachments (0)

Change History (2)

comment:1 Changed 12 years ago by stoecker

Resolution: duplicate
Status: newclosed

comment:2 Changed 12 years ago by stoecker

Closed as duplicate of #4549.

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.