Modify

Opened 9 years ago

Closed 9 years ago

#5009 closed defect (fixed)

esc does not stop line drawing / deselect

Reported by: dieterdreist Owned by: jttt
Priority: major Milestone:
Component: Core Version:
Keywords: esc drawing Cc:

Description

this was OK till lately, but now ESC seems to be broken.

Attachments (0)

Change History (3)

comment:1 Changed 9 years ago by anonymous

Priority: normalmajor

This was OK 2 days ago, but since yesterday again not working (latest is currently 3240). Maybe the reason it was working again 2 days ago is simply due to fact that there wasn't connection to JOSM-server (and I therefore possibly used an old version).

comment:2 Changed 9 years ago by stoecker

Owner: changed from team to jttt

It is caused by [3227].

comment:3 Changed 9 years ago by jttt

Resolution: fixed
Status: newclosed

(In [3244]) Fix #5009: esc does not stop line drawing / deselect (by reverting r3227)

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain jttt.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.