Modify

Opened 10 years ago

Closed 4 years ago

Last modified 4 years ago

#4996 closed enhancement (fixed)

Can't download data elements in changeset dialog

Reported by: stoecker Owned by: team
Priority: normal Milestone: 16.02
Component: Core Version:
Keywords: Cc:

Description (last modified by simon04)

In the changeset manager it is not possible to download elements. So you need to download elemnts using a different method when you e.g. want to fix tag errors in chnagesets.

It should be implemented to download elements from a changeset directly.

Attachments (0)

Change History (4)

comment:1 Changed 10 years ago by stoecker

Ticket #4271 has been marked as a duplicate of this ticket.

comment:2 Changed 5 years ago by anonymous

While this is not implemented, what is the best way to accomplish this? My best guess is to paste the osmchange URL into the 'open location' field?

This feature would come in really handy!

comment:3 Changed 4 years ago by simon04

Resolution: fixed
Status: newclosed

In 9521/josm:

fix #4996 - Changeset manager: allow to download objects from a changeset

comment:4 Changed 4 years ago by simon04

Description: modified (diff)
Milestone: 16.02

Modify Ticket

Change Properties
Set your email in Preferences
Action
as closed The owner will remain team.
as The resolution will be set.
The resolution will be deleted.

Add Comment


E-mail address and name can be saved in the Preferences.

 
Note: See TracTickets for help on using tickets.